La actualización 10.0.648.204 incluye un parche para seis agujeros en Chrome, considerados como vulnerabilidades “altas”, la segunda calificación más grave según Google. Dos de ellos eran un error en la gestión de la memoria que podrían utilizarse para inyectar código de ataque. Otros dos errores también afectan a la memoria, según Google.

Como es habitual, Google ha bloqueado la base de datos de sus errores, evitando el acceso a los detalles técnicos de las vulnerabilidades corregidas. Algo que se prolonga durante semanas con el fin de dar a los usuarios suficiente tiempo para actualizarse y no ver comprometida su seguridad.

Según Google, esta actualización también añade soporte para el gestor de contraseñas del navegador en Linux e incluye mejoras en rendimiento y estabilidad.

Noticias relacioandas

Google resuelve la vulnerabilidad de Flash Player en Chrome

Chrome 10, la versión definitiva, ya disponible

parche fallo chrome