De los diez fallos de seguridad parcheados, uno ha sido clasificado como “crítico”, el máximo nivel de peligrosidad dentro de la escala de cuatro niveles de Google. Seis han sido valoradas como de nivel “alto”, el segundo grado de riesgo, y tres como de nivel “bajo”.

La compañía no ha facilitado detalles sobre ninguna de las vulnerabilidades, aunque se sabe que ha pagado 4.000 dólares a cuatro investigadores independientes en recompensa por haberla informado de seis de ellas.

La única vulnerabilidad crítica sólo afecta a Chrome sobre Mac y dos de las de bajo nivel lo hacen únicamente al navegador cuando funciona sobre plataformas Linux. Otras brechas parcheadas en esta actualización incluyen un par de problemas relacionados con el análisis de elementos SVG (Scalable Vector Graphics) embebidos en los sitios Web, así como una vulnerabilidad de corrupción de memoria en el API de geolocalización.

La brecha del API de geolocalización permitía a las aplicaciones web y a los desarrolladores de sitios identificaran la localización de un usuario, por ejemplo, sobre un servicio de mapas como Google Maps.