Adobe clasifica los parches como "críticos" y aconseja a los usuarios que se actualicen a la última versión 9.0.124.0. Dichas vulnerabilidades podrían permitir que un hacker ejecute código sobre el equipo.

Las vulnerabilidades del software de Flash se han convertido en uno de los principales centros de atención por parte de los hacker, y es que podrían comprometer a los equipos afectados por dos motivos. La mayoría de los navegadores web tienen instalado Flash Player, y los banner maliciosos de publicidad, que podrían lograr una amplia difusión en los sitios web, podrían aprovechar dichas vulnerabilidades.

Tal y como indica Adobe en su recomendación, "se podría acceder a dichas vulnerabilidades a través del contenido proporcionado por una ubicación remota mediante el navegador del usuario, un cliente de correo electrónico o bien otras aplicaciones que incluyan o referencien el Flash Player".

Con una distribución a gran escala de una publicidad maliciosa, un hacker tiene el potencial de obtener el control sobre varios PC.