Antes del 12 de mayo estará disponible el parche con el que Adobe solucionará el grave error localizado recientemente en su aplicación Adobe Reader, para documentos PDF. Un día que, además, coincidirá con la actualización que, mensualmente, lleva a cabo Microsoft con sus boletines de seguridad.

Así, Adobe ha anunciado ya que lanzará las actualizaciones de las versiones 9.x, 8.x y 7.x para Windows, Linux y Mac OS 9.x y 8.x de Reader y Acrobat el próximo martes. “Estamos solucionando los errores de seguridad”, señala David Lenoe, director de programas de seguridad de Adobe, en su blog, en clara referencia a los problemas de seguridad dados a conocer a finales de abril. “Además, hemos confirmado una segunda vulnerabilidad (CVE-2009-1493) en Reader para Unix, que será resuelta en la próxima actualización. Aunque no hemos sido capaces de reproducir este error de Unix en entornos Windows o Macintosh, seguimos investigando este problema de seguridad”, añade.

Adobe ya recomendó a todos sus usuarios deshabilitar JavaScript tanto en Reader como en Acrobat para evitar un ataque. No es la primera vez que tiene que dictaminar este tipo de consejos, aunque parece que, en esta ocasión, los expertos en seguridad se han mostrado más positivos por la reacción que ha tenido Adobe. Así, según estas voces, “no se puede criticar el hecho de que un programa de software tenga agujeros de seguridad porque todos tienen. Pero lo que sí se puede echar en cara es la política de respuestas y de seguridad de los fabricantes de estas aplicaciones”, declara Andrew Storms, director de seguridad en la empresa nCircle Network Security.