Aun estás a tiempo de actualizar tu viejo Kindle para seguir utilizándolo con normalidad, ya que el plazo dado por Amazon termina mañana. De no hacerlo, ya sabes, te encontrarías con este desagradable mensaje en tu e-reader: “Tu Kindle no puede conectarse en estos momentos. Asegúrate de que estás conectado a una red wifi e inténtalo de nuevo. Si el problema continua, reinicia tu Kindle desde el menú en Configuración e inténtalo de nuevo”.

Si tienes un Kindle posterior al 2012 este ultimátum no te afectará. Aquí te detallamos los modelos que deben actualizarse con la nueva versión de software:

  • Kindle 2ª generación (2009)
  • Kindle  DX (2ª generación) (2009
  • Kindle Keyboard (3ª generación) (2010)
  • Kindle (4ª generación) (2011)
  • Kindle (5ª generación) (2012)
  • Kindle Touch (4ª generación) (2011)
  • Kindle Paperwhite (5ª generación) (2012)

Una vez realizada esta importante actualización podrás seguir descargando sin ningún problema libros Kindle de Cloud además de acceder a la tienda y usar distintos servicios en tu dispositivo.

La “puesta a punto” podrá hacerse antes de mañana vía wifi y, en caso de que se te pase el plazo, como no será posible acceder a Internet desde tu dispositivo para descargarte la actualización necesaria, deberás hacerlo de manera manual. Es decir, tendrías que descargarte un archivo y después transferirlo a tu Kindle vía USB. En cualquier caso, como ves, tampoco sería el fin del mundo.

Encontrarás todas instrucciones necesarias, de acuerdo a cada modelo de Kindle, en el siguiente enlace de Amazon.