Dos de estas vulnerabilidades permitirían a los atacantes hacerse con el control del sistema. Estos agujeros afectan a un buen número de versiones Windows del software comprendidas entre la versión 1.1 y la 1.4.

El primero de estos agujeros engaña al usuario haciéndole clicar en una web especialmente modificada, mientras que el segundo requiere que el usuario de Skype importe una vCard maliciosa. Vcard es un formato de tarjeta de negocios electrónica usada por algunos programas de correo.

La compañía de investigación de seguridad Secunia ha calificado los agujeros como “extremadamente críticos”, citando además un tercer tipo de vulnerabilidad, que afecta también a clientes de Mac Os y Linux, que podrían ser explotados para modificar el cliente Skype.

Secunia recomienda a los usuarios actualizar la última versión del software, a pesar de que hasta el momento no se conoce ningún tipo de software malicioso que se aproveche de estas vulnerabilidades.

Aunque hasta la fecha no ha sido objeto de ataques a gran escala, Skype tiene un buen número de características que le convierten en especialmente atractivo para los atacantes. El hecho de que Ebay se haya planteado adquirir Skype Technologies y la posibilidad de que el cliente juegue un rol en el comercio online hacen que se incremente la posibilidad de ataque.

www.Skype.com/intl/es