Pero no ha aparecido en solitario Lentin. Una gran cantidad de usuarios que el lunes pasado instalaban un parche contra una vulnerabilidad en los servidores web Apache, tienen que volver a instalar otro parche después de conocer la existencia de un agujero de seguridad y que está circulando por Internet.

La vulnerabilidad, que fue anunciada el pasado lunes por Internet Security Systems, y que atacaba a los servidores Apache, dijeron que el gusano podría permitir un ataque y tomar el control del servidor afectado. Además, al entrar en el servidor podría llegar a causar una denegación de servicio o bien legitimar a terceros usuarios a introducirse en la Red. Respecto a Lentin, su peligrosidad radica en que se puede autoejecutar únicamente con ver la vista previa. El gusano utiliza un nombre aleatorio para confundir más al usuario (loveletter, resume, biodata, etc.), aparte que el archivo tiene dos extensiones, pudiendo ser la primera de ellas: doc, mp3, xls, wav, txt, jpg, gif, dat, bmp, htm, mpg, mdb, zip o scr; y la segunda pf, bat o scr.

Lentin además se puede reenviar a través del MSN Messenger y de la aplicación de chat ICQ.