Desarrolladores de Linux han confirmado que el fallo encontrado en el kernel de Linux podría ser utilizado para bloquear el sistema operativo de código abierto en ordenadores con procesadores de 32 y 64 bits.

El agujero puede ser explotado a través de un sencillo programa en C de tan sólo 20 líneas de código. Afecta a las versiones 2.4 y 2.6 del kernel.

Ya está disponible una actualización de la versión 2.6.7 del kernel en www.kernel.org. Esta actualización incluye un parche para resolver este agujero de seguridad.

www.kernel.org