Microsoft ha emitido un aviso de seguridad acerca de tres vulnerabilidades críticas que afectan a varias versiones de su sistema operativo Windows, incluyendo Windows Server 2003. En el boletín MS03-039, la compañía recomienda a los administradores de sistemas instalar los parches inmediatamente. Los dos primeros son fallos por desbordamiento de búfer que permitirían a un atacante tomar el control de un sistema. El tercer fallo es una vulnerabilidad de denegación de servicio (DoS, Denial of Service) que provocaría que los servicios RPC se colgasen y no respondieran, según Microsoft.

Las versiones de Windows afectadas por estos fallos son NT Workstation 4.0, NT Server 4.0, Terminal Server Edition, Windows 2000, Windows XP y Windows Server 2003. Windows 98, Windows 95 y Windows 98 Second Edition están libres de estos fallos.

www.microsoft.com