SEGURIDAD | Noticias | 21 ABR 2008

PayPal podría bloquear a los usuarios que usen navegadores antiguos para evitar el phishing

El servicio de pago electrónico de eBay, PayPal, tiene previsto bloquear a los usuarios que utilicen versiones antiguas de los navegadores web para evitar los ataques de phishing a su sistema, y tampoco se descarta que se pueda ver afectado Safari.
Macworld

PayPal ha indicado que un grupo de personas "significativo" aún utiliza la versión Internet Explorer 3 de Microsoft, publicada en 1996, así como IE 4, versión que hizo su aparición en 1997. Dichos navegadores carecen de filtro contra phishing, lo que permitiría bloquear el acceso del usuario a un sitio web malicioso.

Según un documento publicado durante la conferencia de seguridad RSA celebrada en San Francisco, "Desde nuestro punto de vista, permitir que los usuarios accedan al sitio de PayPal con uno de estos navegadores equivale a que un fabricante de coches permita que los conductores compren uno de sus vehículos sin cinturones de seguridad".

Dicha medida también podría suponer un problema para los usuarios del navegador Safari de Apple, en el que aún no se dispone de filtro anti-phishing. PayPal ha advertido a los usuarios el pasado mes de febrero para que no utilicen Safari (en sus acccesos y transacciones con PayPal).

Los sitios de phishing están diseñados para mostrar un aspecto idéntico o similar al del sitio web legítimo al de los principales fabricantes y marcas, buscando de este modo la obtención de información de tipo personal y financiera. Por lo general, los usuarios son atraídos a dichos sitios mediante correo electrónico no solicitado, en el que se incluye un URL con un nombre y dominio similares a los de los sitios web legítimos.

PayPal ha sido uno de los sitios web más afectados por las tácticas de phishing desde que el servicio permitiese que los usuarios pudiesen transferir dinero. La compañía ha dado los pasos necesarios para fortalecer el control de la autenticación y también ha trabajado en colaboración con los PSI (Proveedores de Servicios Internet) para bloquear los mensajes de correo electrónico que parezcan haber sido enviados por PayPal pero que carezcan de una firma digital válida.

Internet Explorer 7, Firefox 2 y Opera 9 tienen filtros anti-phishing, pero no es así en el caso del navegador Safari de Apple. Safari no soporta los certificados Extended Validation SSL (Secure Socket Layer), y que contienen información sobre los sitios web que han sido vetados como legítimos.

Contenidos recomendados...

Comentar
Para comentar, es necesario iniciar sesión
Se muestran 0 comentarios
X

Uso de cookies

Esta web utiliza cookies técnicas, de personalización y análisis, propias y de terceros, para facilitarle la navegación de forma anónima y analizar estadísticas del uso de la web. Consideramos que si continúa navegando, acepta su uso. Obtener más información