SEGURIDAD | Noticias | 03 NOV 2008

OpenOffice.org publica parches críticos para las versiones antiguas

Tags: Software
Corrigen dos vulnerabilidades que no afectan a la última versión 3.0 de OpenOffice.org, publicada a primeros de mes. Las versiones afectadas son las anteriores a la 2.4.2.
Macworld

La primera vulnerabilidad está relacionada con el formato de archivo de imagen Windows Metafile (WMF), tal y como se indica en un aviso de OpenOffice.org.

El fallo puede ser explotado en el caso de que se abra un documento de StarSuite o StarOffice que incluya un archivo WMF manipulado de un modo específico. StarOffice y StarSuite son productos de Sun Microsystems. Con dicho fallo, un usuario remoto tendría los mismos privilegios de acceso al PC que la víctima, y podría ejecutar código arbitrario.

El segundo problema es esencialmente el mismo, aunque en este caso está relacionado con el formato de archivo Enhanced Metafile (EMF), una versión mejorada de WMF utilizado para la impresión de gráficos.

Nuevamente, si se abre un documento de StarOffice o de StarSuite que manipula de forma maliciosa el formato EMF, entonces un usuario podría ejecutar código sobre el equipo.

Contenidos recomendados...

Comentar
Para comentar, es necesario iniciar sesión
Se muestran 0 comentarios
X

Uso de cookies

Esta web utiliza cookies técnicas, de personalización y análisis, propias y de terceros, para facilitarle la navegación de forma anónima y analizar estadísticas del uso de la web. Consideramos que si continúa navegando, acepta su uso. Obtener más información