| Artículos | 01 MAR 2010

OpenOffice 3.2 corrige varias vulnerabilidades

Tags: Histórico
OpenOffice.org ha publicado la versión 3.2, que añade una larga lista de nuevas características y mejora el rendimiento general de la suite, mientras que también se fijan seis vulnerabilidades.
Tres de esos problemas podrían permitir a un atacante remoto ejecutar el código. En uno de esos casos, un archivo malicioso XPM - un tipo de formato de imagen con el apoyo de ODF (OpenDocument Format) - podría ser creado de manera malintencionada y permitir que al usuario remoto ejecutar otro código en el equipo, con los mismos privilegios que el usuario local.
La suite tenía una vulnerabilidad similar con el formato de imagen GIF, que también ha sido corregido. La tercera vulnerabilidad podría permitir a un atacante conseguir que un usuario abra un documento creado con fines malintencionados de Microsoft Word. Estas tres vulnerabilidades afectan a todas las versiones de OpenOffice.org anterior a la versión 3.2.

Contenidos recomendados...

Comentar
Para comentar, es necesario iniciar sesión
Se muestran 0 comentarios
X

Uso de cookies

Esta web utiliza cookies técnicas, de personalización y análisis, propias y de terceros, para facilitarle la navegación de forma anónima y analizar estadísticas del uso de la web. Consideramos que si continúa navegando, acepta su uso. Obtener más información