| Noticias | 26 ABR 2007

Mozilla dejará de dar soporte a la versión 1.5 de Firefox

Tags: Histórico
Los usuarios de la versión 1.5 del navegador Firefox están siendo animados por la empresa desarrolladora, Mozilla, a que se actualicen a las últimas versiones, ya que, a mediados del próximo mes de mayo, dejarán de soportar dicha versión. Después de casi 18 meses de soporte desde el lanzamiento de la versión 1.5 del navegador, la firma explica los motivos de esta decisión.
Daniel Comino
Según parece, esta determinación se justifica por el hecho de que la compañía quiere centrarse en ofrecer la mejor experiencia a sus usuarios y, por ello, quiere centrar sus esfuerzos en las últimas versiones. Por ello, va a dejar de desarrollar y publicar parches de seguridad para las versiones más antiguas, instado a los usuarios a que avancen a las versiones publicadas, pudiendo acceder a la descarga manual de las últimas versiones en la página web oficial de Mozilla.

Por lo tanto, según fuentes de la compañía, los usuarios que para mediados de mayo no hayan migrado sus versiones, podrán descargar de forma automática la actualización a la versión 2.0 (para ello han de tener activada la característica de auto actualización que integra el navegador).

No obstante, en el proceso se visualizará una alerta indicando la situación y el cliente podrá decidir si actualiza su versión o permanece con la que tiene instalada, con el perjuicio que ello les pueda suponer.

Contenidos recomendados...

Comentar
Para comentar, es necesario iniciar sesión
Se muestran 0 comentarios
X

Uso de cookies

Esta web utiliza cookies técnicas, de personalización y análisis, propias y de terceros, para facilitarle la navegación de forma anónima y analizar estadísticas del uso de la web. Consideramos que si continúa navegando, acepta su uso. Obtener más información