| Noticias | 12 JUL 2004

Mozilla corrige una vulnerabilidad de seguridad

Tags: Histórico
La fundación Mozilla ha advertido a los usuarios de su suite de aplicación Mozilla (versión 1.7.0 y anteriores), de su navegador Firefox (versión 0.9.1 y anteriores) y de su cliente de correo electrónico Thunderbird (versión 0.7.1 y anteriores), sobre la necesidad de descargar un pequeño parche para corregir una vulnerabilidad descubierta el pasado jueves.
Amaya Monroy
Los parches descargan un cambio de configuración que impide el uso de la dirección de protocolo externa :shell para utilizar los programas externos haciendo clic en un hyperlink.
La dirección de seguridad de este comando puede permitir a los atacantes utilizar programas arbitrarios en los sistemas Windows, aunque no hay problemas para los usuarios de Mozilla que utilizan sistemas operativos tales como MacOS, Linux y otras variantes de Unix, según publica la fundación en su página web.
www.mozilla.com

Contenidos recomendados...

Comentar
Para comentar, es necesario iniciar sesión
Se muestran 0 comentarios
X

Uso de cookies

Esta web utiliza cookies técnicas, de personalización y análisis, propias y de terceros, para facilitarle la navegación de forma anónima y analizar estadísticas del uso de la web. Consideramos que si continúa navegando, acepta su uso. Obtener más información