| Noticias | 04 FEB 2003

Microsoft retira un parche de seguridad que provoca fallos en NT 4.0

Tags: Histórico
Microsoft ha retirado un parche de seguridad para Windows NT 4.0 porque su instalación podría bloquear el sistema operativo.
Arantxa G. Aguilera
El parche, publicado el 11 de diciembre, resolvía una vulnerabilidad por incremento de privilegios que Microsoft calificó de “importante”. Este fallo permitiría a un usuario malicioso conseguir privilegios administrativos en el sistema aprovechando un agujero de seguridad de la función WM_TIMER de Windows, según el boletín MS02-071 (www.microsoft.com/technet/security/bulletin/MS02-071.asp).

No obstante, algunos administradores de sistemas que lo instalaron han sufrido cuelgues y reinicios aleatorios de sus sistemas NT 4.0. El problema se resuelve eliminando el parche, según los correos publicados por los usuarios en diversos grupos de debate online. También se han registrado quejas referentes a la instalación del parche con Windows NT 4.0 Terminal Server, ya que los procesos aparecen activos aunque los usuarios se hayan desconectado.

Microsoft está investigando el problema y publicará un parche en breve, según ha comunicado en una versión revisada de su boletín de seguridad. No obstante, no hay problemas con los parches para Windows 2000 ni XP, también afectados por la vulnerabilidad.

www.microsoft.com

Contenidos recomendados...

Comentar
Para comentar, es necesario iniciar sesión
Se muestran 0 comentarios
X

Uso de cookies

Esta web utiliza cookies técnicas, de personalización y análisis, propias y de terceros, para facilitarle la navegación de forma anónima y analizar estadísticas del uso de la web. Consideramos que si continúa navegando, acepta su uso. Obtener más información