| Artículos | 01 DIC 2002

Hasta 9 vulnerabilidades en Explorer 5.5 y 6.0

Tags: Histórico
La compañía israelí GreyMagic Software, dedicada al desarrollo de aplicaciones web, ha advertido desde sec.greymagic.com/adv/gm012-ie del hallazgo de nueve fallos de seguridad en las versiones 5.5 y 6.0 de Microsoft Internet Explorer.
Según GreyMagic Software, las versiones Internet Explorer 5.5 y 6.0 se ven afectadas hasta por nueve vulnerabilidades (dos de ellas presentes en Explorer 6.0 con Service Pack 1) que podrían permitir fácilmente, de forma combinada, a un atacante hacerse con documentos almacenados en un PC, falsificar sitios web, ejecutar programas, etc.
Lee Dagon, coordinador de servicios de seguridad de GreyMagic Software, afirma que la forma de actuar del potencial atacante consistiría en inducir al usuario a visitar una determinada página web para efectuar entonces el ataque.
GreyMagic informó de estas vulnerabilidades a Microsoft y al público en general de forma simultánea, cuestión que no ha gustado nada al gigante del software, ya que "podría aumentar el riesgo que corren los usuarios o, como poco, causar confusión y miedo innecesarios". Microsoft no ha confirmado la existencia de estos agujeros de seguridad en las mencionadas versiones de su navegador.

www.greymagic.com

Contenidos recomendados...

Comentar
Para comentar, es necesario iniciar sesión
Se muestran 0 comentarios
X

Uso de cookies

Esta web utiliza cookies técnicas, de personalización y análisis, propias y de terceros, para facilitarle la navegación de forma anónima y analizar estadísticas del uso de la web. Consideramos que si continúa navegando, acepta su uso. Obtener más información