| Artículos | 01 ABR 2009

Adobe lanza el parche para el fallo en Acrobat y Reader 9

Tags: Histórico
Adobe ha lanzado el parche para la vulnerabilidad crítica de seguridad detectada en Acrobat 9 y Reader 9.
Se tuvo conocimiento del bug por primera vez a finales de febrero, afectando a las aplicaciones Adobe Reader 7 y 8, así como a Acrobat 7 y 8. Adobe también ha publicado las actualizaciones para las versiones previas.
Además de corregir el agujero de seguridad, las actualizaciones también resuelven una serie de problemas relacionados con el 3-D, los formularios, los portafolios y la seguridad de los documentos así como las firmas digitales. Algunos de los cambios realizados se corresponden con la activación del modo de pantalla completa para los portafolios cuando se muestra un PDF en la ventana de previsualización correspondiente al portafolio. También se ha mejorado el soporte del Acceso a llaveros en combinación con las tarjetas inteligentes y los tokens USB, así como el soporte para el nuevo código de barras USPS en vigencia desde del pasado mes de enero de 2009. Las actualizaciones están disponibles en el sitio web de Adobe.

www.adobe.com

Contenidos recomendados...

Comentar
Para comentar, es necesario iniciar sesión
Se muestran 0 comentarios
X

Uso de cookies

Esta web utiliza cookies técnicas, de personalización y análisis, propias y de terceros, para facilitarle la navegación de forma anónima y analizar estadísticas del uso de la web. Consideramos que si continúa navegando, acepta su uso. Obtener más información